eID not possible
Incident Report for IDnow iTM Products
Resolved
We've been able to backtrack the root cause of the issue. One production code dependency was incorrectly classified as develop dependency. Appropriate corrections were undertaken and system is fully operational.
Posted Sep 11, 2024 - 09:48 CEST
Monitoring
We've implemented a hotfix and are observing successful eID orders. We leave the issue open for now, as we're still gathering statistical data to analyze the root cause.
Posted Sep 11, 2024 - 09:34 CEST
Investigating
We're observing errors when conducting eID CAN and PIN, we're investigating.
Posted Sep 11, 2024 - 09:16 CEST
This incident affected: eID.